Adblock_detected

AdBlock을 사용중이시네요..

index.html

파이썬 3.7 텐서플로우 설치하기

[CODE/PYTHON]

이 에러는 텐서플로우가 아직 파이썬 3.7을 지원하지 않아서 뜨는 에러인데요,

Could not find a version that satisfies the requirement tensorflow (from versions: )
No matching distribution found for tensorflow

그러면 텐서플로우를 쓰기 위해서 다운그레이드를 해야하느냐? 꼭 그렇지도 않습니다.

먼저 텐서플로우가 지원하는 버전의 파이썬을 다운받아 설치해 줍니다.


설치가 끝나면 아래 명령어를 이용해서 3.6 버전의 파이썬으로 텐서플로우를 설치해 주세요.

python3.6 -m pip install tensorflow

앞으로 짠 코드를 실행할때도 파이썬 버전을 지정해서 실행해 주시면 됩니다.

python3.6 code.py

보너스로 ipython 사용하실 분은 이렇게 실행해주셔야 합니다.

python3.6 `which ipython3`

1 2 3 4 5 6 ··· 45